Root Networks - One of our upstream carrier issue CU 9929 and China Telecom 4134 congestion in China – Detalhes do incidente

Todos os sistemas operacionais

One of our upstream carrier issue CU 9929 and China Telecom 4134 congestion in China

Resolvido
Operacional
Início há quase 3 anosDurado 3 dias

Afetado

Backbone Network

Operacional de 3:30 AM para 9:05 PM

LAX

Operacional de 3:30 AM para 9:05 PM

HND

Operacional de 3:30 AM para 9:05 PM

HKG

Operacional de 3:30 AM para 9:05 PM

Atualizações
  • Resolvido
    Resolvido

    This issue has been resolved!

  • Monitorização
    Monitorização

    The carrier implemented a fix and currently monitoring the result.

  • Identificado
    Identificado

    One of our upstream carrier issue CU 9929 and China Telecom 4134 congestion in China, May you are facing Traffic intermittent cut-out or high latency and packet loss, the Carrier is still working on it.