Root Networks - USDT Gateway automatically credited issue – Dettagli dei guasti

Tutti i sistemi sono operativi

USDT Gateway automatically credited issue

Risolto
Operativo
Avviato il quasi 3 anni faDurato 21 giorni

Colpiti

Dashboard and APIs

Operativo da 10:36 AM to 6:19 PM

clients.rcp.net

Operativo da 10:36 AM to 6:19 PM

Aggiornamenti
  • Risolto
    Risolto

    We just resolved the issue!

  • Individuato
    Individuato

    This issue will be resolved in the next release.

  • Verifiche
    Verifiche

    We are currently investigating this incident.