Root Networks - Connectivity issues with the LAX network – Detalles del incidente

Sistemas funcionando con normalidad

Connectivity issues with the LAX network

Resuelto
Rendimiento degradado
Iniciado el hace casi 3 añosDuró 1 día

Afectado

Backbone Network

Rendimiento degradado de 12:15 PM a 8:47 PM

LAX

Rendimiento degradado de 12:15 PM a 8:47 PM

Actualizaciones
  • Resuelto
    Resuelto

    We just resolved the issue!

  • Supervisando
    Supervisando

    Our upstream providers have reset the BGP session The network has been restored.

  • Identificado
    Identificado

    Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible.

  • Investigando
    Investigando

    We see connectivity issues with the LAX network happening and we are currently investigating this incident.