Root Networks - Tokyo incoming DDoS issue – Hændelsesdetaljer

Alle systemer er operationelle

Tokyo incoming DDoS issue

Løst
Operationel
Påbegyndt over 2 år sidenVarede 8 dage

Påvirket

Backbone Network

Operationel fra 5:06 AM til 4:16 PM

HND

Operationel fra 5:06 AM til 4:16 PM

Opdateringer
  • Løst
    Løst

    It is known that there is a connection performance problem between Tata AS6453 and mainland China, and we have optimized it.

  • Identificeret
    Identificeret

    We have applied mitigations during which connection latency may increase.